Customizing Bootstrap 3

As of JHispter 5, AngularJS and Bootstrap 3 are not supported anymore with JHipster.

We have great support for Angular and React, which are both more modern tools, we hope you will enjoy them!

If you still need to use AngularJS 1.x, please have a look at our archives.